OpenText Security Vulnerability – Hotfix Alert

March 24, 2015
OpenText released a patch on March 12, 2015 to address the security issues raised in advisory DM-32057.  Applying this patch to your environment may impact SeeUnity customers using eDOCS auto-login in SeeUnity applications.  If you are using the DM 32-bit API with the SeeUnity eDOCS connector you won’t be affected.  However, if you are using the 64-bit version of the DM API with your SeeUnity connector you won’t be able to use auto-login in SeeUnity applications.

OpenText is currently working on a patch for the 64-bit version of the API.  When they release a patch for the 64-bit API, no action should be required to begin using auto-login in the SeeUnity applications again.

Please contact SeeUnity Support (go to http://customer.seeunityportal.com or email support@seeuntiy.com) to obtain the required patches and for assistance enabling SSO in your SeeUnity environment.

 

Posted on: March 24, 2015